Modelcarforum

Zurück   Modelcarforum > Sonstiges > 1:1er

Hinweise

Antwort
 
Themen-Optionen
Alt 30.11.2018, 19:58   #1141   nach oben
Wieder einsteiger
Forums-Inventar
 
Benutzerbild von Wieder einsteiger
 
Registriert seit: 06.05.2007
Vorname: Kevin
Ort: Hassloch, Pfalz
Geschlecht: männlich
Anzahl Modelle: 1:18 = >100; 1:43 = 2
Alter: 29
Beiträge: 7.989
Beide schick, aber ich würde den M5 bevorzugen.
wobei der M6 auch seinen Reiz hat
Wieder einsteiger ist offline   Mit Zitat antworten
Alt 30.11.2018, 21:21   #1142   nach oben
MadMartin
Modellbau-Chirurg
 
Benutzerbild von MadMartin
 
Registriert seit: 31.01.2006
Vorname: Martin
Ort: München
Geschlecht: männlich
Anzahl Modelle: ca. 150
Beiträge: 2.959
Siehst Du - deshalb habe ich mir beide gesichert...
__________________
Als Beamter fährt man ein amtliches Gerät!

Geändert von Hessebembel (03.12.2018 um 09:56 Uhr) Grund: Zitat des kompletten vorangegangenen Beitrags entfernt.
MadMartin ist offline   Mit Zitat antworten
Alt 30.11.2018, 23:37   #1143   nach oben
Metallhund
einmal BMW, immer BMW....
 
Benutzerbild von Metallhund
 
Registriert seit: 25.11.2013
Vorname: Dirk
Ort: Niederbayern
Geschlecht: männlich
Anzahl Modelle: ...über 300 und es werden immer mehr.
Alter: 48
Beiträge: 4.527
Der M5 ist zwar deutlich älter, aber für mich das schönere und bessere Modell.
__________________
träume nicht Dein Leben sondern lebe Deine Träume....
Metallhund ist offline   Mit Zitat antworten
Alt 01.12.2018, 09:28   #1144   nach oben
ALPINA-Fan
ALPINA B7 Turbo Coupe
 
Benutzerbild von ALPINA-Fan
 
Registriert seit: 11.09.2010
Vorname: Marc
Ort: Schwobaländle
Geschlecht: männlich
Anzahl Modelle: Muss mal wieder zählen
Alter: 22
Beiträge: 1.048
Allein schon Sepang-Bronze als Farbe find ich sehr geil

Glückwunsch zum 2. ///M
ALPINA-Fan ist offline   Mit Zitat antworten
Folgender Benutzer sagt Danke zu ALPINA-Fan für den nützlichen Beitrag:
Alt 01.12.2018, 13:10   #1145   nach oben
Techniker
Technischer Administrator
 
Benutzerbild von Techniker
 
Registriert seit: 21.02.2010
Vorname: Jörg
Ort: ... wo die Sonne verstaubt ...
Geschlecht: männlich
Anzahl Modelle: 2
Alter: 57
Beiträge: 2.942
Das ist ja schon fast wie weiblicher Schuh-Kauf: "Hm, ich kann mich einfach nicht entscheiden, sind beide chic. Ach, ich nehm' einfach beide!"
Toller Fang!
__________________
Aus technischen Gründen befindet sich der Rest der Signatur auf der Rückseite dieses Beitrags.
Techniker ist offline   Mit Zitat antworten
Alt 06.12.2018, 16:30   #1146   nach oben
Onkel Drotug
Erfahrener Benutzer
 
Benutzerbild von Onkel Drotug
 
Registriert seit: 06.10.2010
Vorname: Karsten
Geschlecht: männlich
Beiträge: 704
Nachdem mir jetzt der 75er Charger, den ich mir Anfang des Jahres importieren wollte, dann weg war, jetzt wieder unter die Nase gekommen ist, konnte ich nicht anders und habe zugeschlagen.
An dem Fahrzeug funktioniert alles und ist sehr viel besser ausgestattet und besser in Schuss als der Cordoba, der dann erstmal herhalten durfte.
Die 500+ Kilometer Überführungsfahrt hat er mit Bravour überstanden.





Also falls jemand nen 75er Cordoba sucht...
__________________
Meine US-Cars in 1:18
Onkel Drotug ist offline   Mit Zitat antworten
Folgende 9 Benutzer sagen Danke zu Onkel Drotug für den nützlichen Beitrag:
Alt 06.12.2018, 19:56   #1147   nach oben
Hallmackenreuther
Forum-Dauerabonnent
 
Benutzerbild von Hallmackenreuther
 
Registriert seit: 02.02.2011
Vorname: Christoph
Ort: Kreis RE
Geschlecht: männlich
Anzahl Modelle: Überblick verloren
Beiträge: 1.489
Schon cool, so ein Charger.
Das Foto 1 dürfte wohl seine natürliche Umgebung sein, oder?

Na ja, solange die Menschen am 31.12. tonnenweise Feinstaub in die Luft jagen , braucht man auch kein schlechtes Gewissen zu haben, so einer Ami-Karosse gelegentlichen Auslauf zu gönnen.
__________________
Die Dummheit des Menschen ist unantastbar
Hallmackenreuther ist offline   Mit Zitat antworten
Alt 08.12.2018, 17:44   #1148   nach oben
Sven
Erfahrener Benutzer
 
Registriert seit: 16.07.2009
Vorname: Sven
Ort: Hamburg
Geschlecht: männlich
Anzahl Modelle: überschaubar
Alter: 28
Beiträge: 195
Seit anfang November ist mein 230TE durchrepariert und wieder einsatzfähig.

Zuletzt war noch die Lichtmaschine defekt, es wurde eine neue von Bosch eingebaut (Kosten 480€ mit Einbau). Dann hatte ich noch ein paar Relais getauscht und nun ist der 230TE erstmal wieder komplett fahrbereit.

Die elektrische Zuziehhilfe der Heckklappe habe ich natürlich auch erneuert.

Am letzten Mittwoch habe ich auch noch eine neue Batterie von Varta verbaut, da die alte Batterie komplett fertig war und das auch dank der alten Lichtmaschine. Da dadurch natürlich ratzfatz die Batterie leer gesaugt war.

Jetzt habe ich letztens noch eine neue manuelle Antenne von Beru und passende Mopf1 Radkappen montiert. Ich finde die Radkappen passen am besten zum Rentnerlook des W124ers.

Aktuell hat der 230TE 417.000km auf dem Buckel.
Fährt sich aber trotzdem sehr gut untenrum wurde auch fast alles erneuert.



Grüße Sven

Geändert von Sven (08.12.2018 um 17:59 Uhr)
Sven ist offline   Mit Zitat antworten
Folgende 3 Benutzer sagen Danke zu Sven für den nützlichen Beitrag:
Alt 08.12.2018, 20:50   #1149   nach oben
Recycler
..:: Onkel 2015 ::..
 
Registriert seit: 14.02.2004
Beiträge: 5.091
Hallo Sven ,

Schön zu hören und der S124 (?) sieht absolut zeitlos aus und grad die Radkappen sind das i-Tüpfelchen

Gruss Mirco
__________________
Member of VW Bus Team Ostschweiz
Recycler ist offline   Mit Zitat antworten
Alt 08.12.2018, 21:40   #1150   nach oben
Sven
Erfahrener Benutzer
 
Registriert seit: 16.07.2009
Vorname: Sven
Ort: Hamburg
Geschlecht: männlich
Anzahl Modelle: überschaubar
Alter: 28
Beiträge: 195
Hallo Mirco,

genau mit den richtigen Radkappen gefällt mir der 230TE einfach besser und nur so gefällt mir das bei diesen Fahrzeugen. Vorher mit den Mopf 2 Radkappen wirkte das äußere einfach nicht stimmig.

Ja, es gibt viele Bezeichnungen für den TE, Werksintern S124 und im Handbuch, Prospekten oder Wartungsanweisungen wird der Kombi auch als T-Modell oder T-Limousine bezeichnet.
Sven ist offline   Mit Zitat antworten
Alt 08.12.2018, 22:12   #1151   nach oben
Recycler
..:: Onkel 2015 ::..
 
Registriert seit: 14.02.2004
Beiträge: 5.091
Hallo ,

Dann lag ich doch nicht so falsch mit S124 die Mopf1-Kappen gefallen mir auf dem 124er weil Sie eben schlicht wirken und das passt ja auch sehr zum TE

Gruss Mirco
__________________
Member of VW Bus Team Ostschweiz
Recycler ist offline   Mit Zitat antworten
Alt 10.12.2018, 00:16   #1152   nach oben
Gulf_LM
Forums-Inventar
 
Benutzerbild von Gulf_LM
 
Registriert seit: 16.06.2016
Beiträge: 2.817
DEN Charger hatte ich irgendwie total vergessen, schräges Kfz jenseits jeglicher Mopar Klischees, und so viel Auto vor dem Motor....
Gulf_LM ist offline   Mit Zitat antworten
Alt 11.12.2018, 22:14   #1153   nach oben
E_Goldmann
Forums-Inventar
 
Benutzerbild von E_Goldmann
 
Registriert seit: 16.02.2014
Geschlecht: männlich
Anzahl Modelle: durchlaufend
Alter: 38
Beiträge: 1.666
@Sven:
Also Dein 124er T-Modell ist toll - strahlt viel Ruhe aus....erst recht mit den Radkappen
Schön, dass Du Alles machst damit er immer weiter fährt. 417TKm sind echt viel. Von solchen Laufleistungen hört man nicht oft.

@Onkel_Drotug:
Ich hätte diesen Wagen gar nicht als Charger erkannt, muss ich gestehen. Wahrscheinlich hätte ich vermutet, dass es ein 'Ford(US) Granada Coupe' ist....
Hast Du denn ein bissl geschwitzt auf der 500+ Km Überfühgungsfahrt, dass irgendwas aussteigen könnte?
Wie verhält sich die Automatik auf solchen langen Strecken - gibt es Temperaturprobleme mit dem Getriebe-Öl?

Geändert von E_Goldmann (11.12.2018 um 22:21 Uhr)
E_Goldmann ist offline   Mit Zitat antworten
Alt 11.12.2018, 23:07   #1154   nach oben
Onkel Drotug
Erfahrener Benutzer
 
Benutzerbild von Onkel Drotug
 
Registriert seit: 06.10.2010
Vorname: Karsten
Geschlecht: männlich
Beiträge: 704
Ist auch kein besonders populärer Jahrgang beim Charger. Wohl nur knapp über 30000 wurden 1975 verkauft. Macht das Ganze aber dafür heutzutage umso seltener.
Das Schwesternmodell Chrysler Cordoba war da populärer, obwohl kaum ein Unterschied bei den beiden besteht. Weder optisch (nur minimal) noch technisch (glaub gar keine).
Hatte schon etwas Bammel, aber lief reibungslos. Getriebetemperatur kann ich nix sagen, hat er keine Anzeige für. Soviel Gänge hat die Automatik aber auch nicht durchzuschalten
__________________
Meine US-Cars in 1:18
Onkel Drotug ist offline   Mit Zitat antworten
Folgender Benutzer sagt Danke zu Onkel Drotug für den nützlichen Beitrag:
Alt 12.12.2018, 00:45   #1155   nach oben
Techniker
Technischer Administrator
 
Benutzerbild von Techniker
 
Registriert seit: 21.02.2010
Vorname: Jörg
Ort: ... wo die Sonne verstaubt ...
Geschlecht: männlich
Anzahl Modelle: 2
Alter: 57
Beiträge: 2.942
3, um genau zu sein (meines Wissens).
Die Temp müsste sich eigentlich auch gut über den Wellen/Getriebe-Tunnel mit der Hand fühlen lassen, wenn man schon eine Weile unterwegs ist. Das hat man bei Hecktrieblern eigentlich nach einiger Zeit "im Gefühl".

Wenn man sie wirklich mal längere Zeit mit strammen Tempo über eine AB scheucht (macht man ja mit solch einem Fahrzeug sicher nicht mehr), dürfte das per kurzem "Handtest" schon ungewöhnlich warm werden. Das ist eigentlich fast schon verlässlicher als irgendein "Sensor". zu dessen Anzeige man vllt. keine Referenz hat.
Auf jeden Fall hast Du da ein chices Fahrzeug ergattert, herzlichen Glückwunsch. :-)
__________________
Aus technischen Gründen befindet sich der Rest der Signatur auf der Rückseite dieses Beitrags.
Techniker ist offline   Mit Zitat antworten
Folgender Benutzer sagt Danke zu Techniker für den nützlichen Beitrag:
Alt 12.12.2018, 07:33   #1156   nach oben
E_Goldmann
Forums-Inventar
 
Benutzerbild von E_Goldmann
 
Registriert seit: 16.02.2014
Geschlecht: männlich
Anzahl Modelle: durchlaufend
Alter: 38
Beiträge: 1.666
@Onkel_Drotug:
Den "leichten Bammel" kann ich mir gut vorstellen - man ist eben nicht so ganz ruhig auf so einer Fahrt und trinkt den Cappucino nicht so ganz entspannt, obwohl man ja eigentlich den totalen Spaß haben sollte nach so einer Anschaffung. Umso schöner ist es dann, wenn Alles gut gegangen ist und wenn die Kiste auch am nächsten Tag gleich wieder anspringt und auch keine Flüssigkeiten verloren hat.


Auf jeden Fall ist die Temperatur ein wichtiges Thema bei ´klassichen/alten´ Wandler-Automaten mit Bremsbändern. Man bekommt ja immer den Eindruck vermittelt, dass die Automatik-Getriebe solcher alten "Straßenkreuzer" absolut unauffällig, pflegeleicht und belastbar wären und einfach immer funktionieren - auf "D" stellen und fahren. Ein Meister bei Ford sagte mir mal: "...mit Automaten is´ nie ´was!..."

Aber mit der Temperatur auf langen Fahrten fängt´s an. Ich selbst habe beim 4-Stufen Getriebe meines 87er Ford Sierras immer mal spürbare Temperaturanstiege bei Fahrten über 300 Kilometern Länge. Und im Bekanntenkreis höre ich teilweise Gleiches von Automaten in E30 BMWs und in 124ern. Durch überhöhte Temperaturen im Automatik-Getriebe dehnt sich das ATF-Öl derart aus, dass es dann mit hohem Druck irgendwo dampfend aus dem Getriebe heraus gepresst wird - und man fährt dann mit einer weiß-grauen Dampf-Wolke unterm Fahrzeug über die Autobahn, und wundert sich, warum die Lichter im Rückspiegel alle im Nebel fahren, während die Sicht voraus doch völlig klar ist...
Bei so einem "Dampf-Vorfall" geht natürlich auch eine Menge ATF verloren, das sich teilweise über den gesamten Unterboden des Autos verteilt und beim Kontakt mit heißen Abgasrohren verdampft wird. Nach dem Abkühlen ist es dann meist sehr schwer, nachzuvollziehen wo genau das Getriebe-Öl austritt.
Ein Grund für solche Überhitzungen könnte z.B. ein defekter/verstopfter Ölkühler sein, dessen Fehlfunktion Keiner mitbekommt, weil der Kühler versteckt und klein ist oder mit im Hauptwasserkühler integriert ist. Kontraintuitiver Weise bedeutet es aber nicht, dass so ein Fahrzeug bei längeren Standzeiten Flecken auf dem Stellplatz hinterlässt.

Hat Jemand auch schon solche Automatik Erfahrungen machen dürfen?
E_Goldmann ist offline   Mit Zitat antworten
Alt 12.12.2018, 14:47   #1157   nach oben
Techniker
Technischer Administrator
 
Benutzerbild von Techniker
 
Registriert seit: 21.02.2010
Vorname: Jörg
Ort: ... wo die Sonne verstaubt ...
Geschlecht: männlich
Anzahl Modelle: 2
Alter: 57
Beiträge: 2.942
Mit austretendem ATF meines Wissens zwar nicht, aber bei dem einzigen Automatik, den wir jemals ("zwangsweise", weil nur so kurzfristig lieferbar) in der Familie hatten (Rekord E), gab es ebenfalls reichlich Probleme mit dem Wandler und später dem gesamten Getriebe. Auch dort gab es anschließend und danach überall ständig den Spruch "Verstehen wir nicht, Automatik macht eigentlich kaum Probleme und speziell die GM-Getriebe sind überhaupt die zuverlässigsten weltweit - die kriegen Sie normal überhaupt nicht kaputt!".

Tja... die Erfahrung konnte man in dem Fall nicht bestätigen. Allerdings hatte es einen "äußeren Einfluss": Relativ kurz nach der Anschaffung gab es einen innerstädtischen Auffahrunfall (also gar nicht so wild) und dabei wurde offenbar die gesamte Antriebseinheit ordentlich gestaucht.
Wurde aber bei der Unfallrep. vernachlässigt und so begann er nicht nur im Kofferraumbereich sehr schnell zu rosten (wurde schlecht repariert), sondern vor allem schaltete der 3-Gang-Automat seit dem dermaßen hart und unzuverlässig, dass sowohl mein Vater als auch ich regelmäßig die Krise damit bekamen! Spätestens seitdem hasse ich Automatik eh.(eigentluch aber schon in der Fahrschule...).
Zunächst wurde das Getriebe mehrfach "eingestellt" und lief ganz kurze Zeit wieder halbwegs. Bei der nächsten Reklamation wurde dann das ATF getauscht. Wieder kein Erfolg... (logisch, wie auch!).
Dann wurde irgendwann der Wandler getauscht, bevor man das gesamte Getriebe zerlegte oder gar zur Not komplett austauschen müsste. Es brachte immer nur sehr kurz leichte Verbesserungen, egal was gemacht wurde.
Und immer wieder der Spruch, dass das bei einem General Motors Getriebe eigentlich gar nicht sein könnte. Der Endstand der letzten Jahre bis zum Verkauf (genauer Inzahlungnahme desselben Händlers durch Neukauf) war, dass bis zuletzt sehr hart geschaltet wurde und der Motor teils viel zu hochtourig lief.

Was ein Gutachter damals dementierte war, dass durch einen Heckaufprall eine dermaßene Stauchung über die Welle stattfinden könne, dass dadurch ein ganzes Getriebe Schaden nehmen könnte. Das konnte er sich einfach nicht vorstellen, sah ich persönlich aber etwas anders....
Eigentlich ist das so logisch wie nur irgendwas.
__________________
Aus technischen Gründen befindet sich der Rest der Signatur auf der Rückseite dieses Beitrags.
Techniker ist offline   Mit Zitat antworten
Alt 12.12.2018, 19:18   #1158   nach oben
Sven
Erfahrener Benutzer
 
Registriert seit: 16.07.2009
Vorname: Sven
Ort: Hamburg
Geschlecht: männlich
Anzahl Modelle: überschaubar
Alter: 28
Beiträge: 195
Zitat:
Zitat von E_Goldmann Beitrag anzeigen
@Sven:
Also Dein 124er T-Modell ist toll - strahlt viel Ruhe aus....erst recht mit den Radkappen
Schön, dass Du Alles machst damit er immer weiter fährt. 417TKm sind echt viel. Von solchen Laufleistungen hört man nicht oft.
Meine Werkstatt musste natürlich auch vieles Reparien, aber erstaunlicherweise war nur eine Hinterachsaufnahme durchgerostet.
Allein dafür muss schon die Hinterachse raus.

Der 230TE hat auch bei 213.000 km einen "neuen" gebrauchten Motor sowie, das Automatikgetriebe eingebaut bekommen. Das Automatikgetriebe hat quasi keinen Wandlerschlupf und schaltet wirklich butterweich. Aber ein ehrlicher Kilometerstand ist mir immer lieber, da weiß man wenigstens, dass das Auto auch gefahren wurde und nicht nur zum Bröttchen holen gefahren wurde.

Ursprünglich wurde der 230TE ja nur mit dem Serienmäßigen 4-Gang Schaltgetriebe bestellt.

Also kann man schon davon ausgehen, dass der aktuelle Motor auch wahrscheinlich schon eine Laufleistung von 300 Tkm oder mehr hat.
Wie dem auch sei, der Motor tickert nicht und ist trocken. Zum Ölverbrauch oder Kühlwasser verlust kann ich noch nichts, sagen da ich seit November noch nicht viel gefahren bin.

Aber toll ist auch, dass der 230TE in Hamburg bestellt wurde und Zeit seines Autolebens fast nur in Hamburg unterwegs war. Ich hab auch noch die orginalen Kennzeichen Halter der Mercedes-Benz Niederlassung Hamburg, sowie das Fahrzeugscheinmäppchen.
Sven ist offline   Mit Zitat antworten
Folgender Benutzer sagt Danke zu Sven für den nützlichen Beitrag:
Alt 12.12.2018, 21:15   #1159   nach oben
Techniker
Technischer Administrator
 
Benutzerbild von Techniker
 
Registriert seit: 21.02.2010
Vorname: Jörg
Ort: ... wo die Sonne verstaubt ...
Geschlecht: männlich
Anzahl Modelle: 2
Alter: 57
Beiträge: 2.942
Die reine Laufleistung (nur) eines Motors würde ich auch gar nicht unbedingt überbewerten. Auch wenn 300.000 natürlich schon mal eine Hausnummer ist, ergibt sich ja ein gewaltiger Unterschied aus der Art der Nutzung und da sind 1000 KM nicht gleich 1000 KM.

Als reines Langstreckenfahrzeug (oder auch als alter Diesel) wäre das ein Klacks, während man bei ausschließlich Stadtverkehr und überwiegend Kurzstrecke eine angegebene Laufleistung ganz locker mit Faktor 3, wenn nict teils sogar 4 multiplizieren kann!
Hinzu kommen immer die Neben-Aggregate und halt Kupplung, Bremsen, Pedalgummis usw., die logischerweise ebenfalls im Kurzstreckenbetrieb einer Stadt deutlich stärker verschleißen als im überwiegenden Langstrecken-AB Betrieb eines Außendienstlers etc..

Der beste "Indikator" für die "echte Laufleistung" ist bekanntlich sowas wie eben Pedalgummis, Lenkrad/Schaltknauf Abnutzung, Sitze/Seitenwangen/Innenraum usw. Das alles passt leider sehr häufig nicht zur Angabe des Verkäufers und viele Laien fallen täglich darauf herein, nur weil der Lack schön aufpoliert wurde....
__________________
Aus technischen Gründen befindet sich der Rest der Signatur auf der Rückseite dieses Beitrags.
Techniker ist offline   Mit Zitat antworten
Alt 12.12.2018, 21:34   #1160   nach oben
Sven
Erfahrener Benutzer
 
Registriert seit: 16.07.2009
Vorname: Sven
Ort: Hamburg
Geschlecht: männlich
Anzahl Modelle: überschaubar
Alter: 28
Beiträge: 195
Wo du gerade, das Beispiel mit dem Innenraum genannt hast Jörg.

Das innere sieht aus wie neu (für die Laufleistung), die Zeiger im Kombiinstrument sind nicht ausgeblichen, die Fahrersitzwange weist keine beschädigung auf, selbst der Laderaum-Teppich sieht noch sehr gut aus und sonst sieht der Innenraum aus wie neu. Nur die Mittelarmlehne passt nicht farblich, aber ab Werk hatte der 230TE solch einen Luxus auch nicht.

Das Lenkrad sah noch gut aus nur leider hat sich der Kleber gelöst, so dass man den Bezug an der oberen Seite hinherdrehen konnte. Das ist aber ne bekannte schwachstelle bei den Fahrzeugen, das sich da der Kleber löst.

Die Sitze selber sind auch nicht durchgesessen, da sind die Sitze in meinem 300E mit 150Tkm noch weicher. Ob beim 300E die Laufleistung stimmt mag ich bezweifeln. Aber egal, hauptsache 300E fahren können ist auch was tolles.

Ich häng noch mal ein paar Innenaufnahmen an:














Mittlerweile habe ich auch noch die mittlere Kopfstützte hinten beschafft, hat mich schlappe 15€ gekostet und die sieht aus wie neu.

Aber sagen wir es mal so, ich hab echt Bock drauf, ein Auto mit einer so hohen Laufleistung zu fahren. Die Laufleistung ist sogar Anhand der Tüv-Berichte seit 2007 nachzuvollziehen.
Sven ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:23 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Inhalte ©2009 - 2019, www.modelcarforum.de