Einzelnen Beitrag anzeigen
Alt 07.12.2017, 17:53   #640   nach oben
Techniker
Technischer Administrator
 
Benutzerbild von Techniker
 
Registriert seit: 21.02.2010
Vorname: Jörg
Ort: ... wo die Sonne verstaubt ...
Geschlecht: männlich
Anzahl Modelle: 2
Alter: 57
Beiträge: 2.405
Zitat:
Zitat von FabianS Beitrag anzeigen
Leider ist das so umständlich hier im forum mit dem externen hochladen. :-(
Nein, eigentlich ist es das überhaupt nicht. Zumindest nicht mehr als in anderen Foren auch, die nicht mit Anhängen arbeiten. Denn hier wird ja gar nichts hochgeladen, der "Grad der Kompliziertheit" ist also ausschließlich abhängig von Deinem Bilder-Hoster (da gibts allerdings in der Tat Unterschiede).

Was Du dann hier machst, ist praktisch nur das reine Verlinken auf die eigentliche Quelle. Ich hatte ja neulich Deinen Bilder-Link repariert (und den doppelten, noch kaputteren entfernt) und nach dem selben Vorbild funktioniert das auch weiterhin.
Du musst nur darauf achten, dass a) die URL nicht auf .html bzw. .php (sondern Grafikformate wie .jpg und .png) endet - und b) nicht mittels "URL", sondern "IMG" verlinkt wird und beide TAGs auch nicht ineinander verschachtelt werden. Beides war aber bei Dir z.B. der Fall, daher wurde nur ein (nochdazu fehlerhafter) Link angezeigt.

Das passiert zum Beispiel, wenn man bei einigen Pic-Hostern auf ein ganzes Album verlinkt oder auf deren vorgefertigte, oftmals fehlerhaften Foren-Links (bzw. Code-Schnipsel) zurückgreift.
Besser das Bild dort einzeln aufrufen und DANN genau diese URL zum Einbinden in Foren benutzen (so hatte ich das beispielsweise bei Dir repariert).
Dann ist es auch völlig simpel mit der Fremdverlinkung.
__________________
Frauen leben länger, weil ihnen die Zeit fürs Einparken gutgeschrieben wird.
Und weil sie keine Frauen haben.

Geändert von Techniker (07.12.2017 um 17:59 Uhr) Grund: Wort vergessen
Techniker ist offline   Mit Zitat antworten
Folgender Benutzer sagt Danke zu Techniker für den nützlichen Beitrag: